Documentation

§Writing Plugins

Note: The play.api.Plugin API was deprecated in 2.4.x and is removed as of 2.5.x.

Please use Play Modules, and see the Plugins to Modules page for migration details.

Next: Embedding Play


Found an error in this documentation? The source code for this page can be found here. After reading the documentation guidelines, please feel free to contribute a pull request.